MG Blog goes to php 7

Es ist fast vollbracht der wechselt nun auf php 7.x, an sich relative Simple aber es gab leider einige Plugins die hier weichen mussten da diese nicht kompatible waren / sind mit php 7, Gott sei dank gibt es x plugins die als dienen, vor dem umstieg hatte ich das plugin PHP Compatibility Checker laufen lassen was die Kompatibilität der plugins prüft.

Kurz um es sollte alles laufen, manche musste uns ist gewichen vielleicht aber auch gut so manchmal trennt man sich doch selten von manchen Sachen die man aber eigentlich nicht wirklich braucht.

Solle jemanden Fehler hier auffallen der möge sich doch bitte melden entweder über die Funktion oder aber durch die Kontaktfunktion.

Share

Beiträge die Sie auch interessieren Könnten:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.