WordPress Update 2.3.3

Hallo ,

Das wordpress wurde auf die Version 2.3.3 geupdatet wegen einer kritischen Sicherheitslücke .

Die Entwickler des Blog-Systems WordPress haben Version 2.3.3 veröffentlicht, in der eine Sicherheitslücke geschlossen ist. Durch einen Fehler in der XML-RPC-Implementierung war es möglich, mit speziellen HTTP-Requests Einträge anderer Blogger zu ändern. Allerdings war dazu laut Fehlerbericht ein gültiges Nutzerkonto notwendig. Mit der XML-RPC-Implementierung hatte WordPress in der Vergangenheit des Öfteren zu kämpfen.

Anzeige

Neben der Schwachstelle wurden auch einige andere Fehler beseitigt. Wer allerdings nur Interesse an dem Security-Fix hat, dem empfehlen die Entwickler, die korrigierte Version des Skripts xmlrpc.php herunterzuladen und zu installieren. Darüber hinaus weist der Bericht auf eine Schwachstelle in dem Plug-in - hin, die bereits aktiv ausgenutzt wird, um über SQL-Injection Zugriff auf die Datenbank zu erhalten. Bis zum Erscheinen eines Updates solle man das Plug-in deaktivieren.

Auch die Deutsche Version ist seit Gestern verfügbar 🙂
Es wird natürlich jedem Empfohlen sofort upzudaten 😉

So dann noch in eigener Sache bis ende der Woche wird noch die Abstimmung zum Forum laufen .
Danach wird dann eben ein Fan Forum zu MG geben , oder eben nicht 😀
Über die Kommentar Funktion hier , könnt ihr dann auch schon Vorschläge zu Bereichen geben , und eben welche Foren Version wir nutzten sollten also phpbb2 oder phpbb3 , über Vorschläge und Anregungen würden wir uns freuen .

Was haltet ihr von einem Offizellen MG Fan Forum ?

  • Ja eine gute Idee , würde ich auch besuchen. (50%, 8 Stimmen)
  • Nein braucht kein Mensch. (25%, 4 Stimmen)
  • Mir egal , würde vielleicht mal vorbei schauen (25%, 4 Stimmen)

Wähler gesamt: 16

Loading ... Loading ...

Gruss

Share

Beiträge die Sie auch interessieren Könnten:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.